Clubs PSMT - Communication issue - POS - 2024-07-29 – Incident details

8702 - Portmore experiencing major outage

Communication issue - POS - 2024-07-29

Resolved
Operational
Started over 1 year agoLasted about 3 hours

Affected

Agile Server App

Major outage from 3:23 PM to 5:02 PM, Operational from 5:02 PM to 6:19 PM

Agile Server Database

Major outage from 3:23 PM to 5:02 PM, Operational from 5:02 PM to 6:19 PM

Updates
  • Resolved
    Resolved

    The incident has been successfully resolved and is now closed.

     

    Brief description of the problem:
    A Network issue  affecting multiple services and systems across our infrastructure

     

    Actual state:
    The immediate impact of the incident has been mitigated. Traffic has returned to normal levels

     

    Root Cause:
    An internal flow at the application level was causing countless traffic that caused a bottleneck in the link available for consumption by the applications.

     

    Our systems are back to normal operation. Thank you for your understanding and support throughout this process.

  • Monitoring
    Monitoring

    The systems have returned to normal. However, we remain actively monitoring for any potential impact and will take necessary actions if needed.

    Further updates to follow. Thank you for your understanding.

  • Identified
    Identified

    We are currently experiencing a network issue that is affecting multiple services and systems across our infrastructure. Our team is actively investigating the issue and working towards a resolution as quickly as possible.

  • Investigating
    Investigating

    We inform you that intermittency is being seen in the services impacting all POS clubs, the technical team is working to identify and resolve it as quickly as possible.