Clubs PSMT - 6806 Host Disconnected on 2024-06-06 #777 – Incident details

8702 - Portmore experiencing major outage

6806 Host Disconnected on 2024-06-06 #777

Resolved
Operational
Started over 1 year agoLasted about 16 hours

Affected

POS Dominican Republic

Major outage from 10:57 PM to 2:52 PM

6806 - Bolivar

Major outage from 10:57 PM to 2:52 PM

Updates
  • Resolved
    Resolved

    The incident has been successfully resolved and is now closed. Our systems are back to normal operation. Thank you for your understanding and support throughout this process.

  • Identified
    Identified

    The issue has been identified and our team is working on resolving it. We appreciate your patience as we work towards a resolution. Further updates to follow. Thank you for your understanding.

  • Investigating
    Investigating

    We are currently investigating an incident affecting our systems, impacting the 6806 response. Our team is actively working to identify and resolve the issue. Further updates to follow. Thank you for your patience.