Clubs PSMT - network inttermitency affecting POS - Logistics on 2024-10-04 – Incident details

8702 - Portmore experiencing major outage

network inttermitency affecting POS - Logistics on 2024-10-04

Resolved
Operational
Started about 1 year agoLasted 6 minutes

Affected

POS Guatemala

Operational from 3:20 PM to 3:25 PM

6307 - Escuintla

Operational from 3:20 PM to 3:25 PM

6301 - Mira Flores

Operational from 3:20 PM to 3:25 PM

6303 - Pradera

Operational from 3:20 PM to 3:25 PM

6305 - San Cristobal

Operational from 3:20 PM to 3:25 PM

6304 - Fraijanes

Operational from 3:20 PM to 3:25 PM

Updates
  • Resolved
    Resolved

    The incident has been successfully resolved and is now closed.

    Our systems are back to normal operation. Thank you for your understanding and support throughout this process.

  • Monitoring
    Monitoring

    The system is stable but the situation is being actively monitored. We are closely watching for any potential impact and taking necessary measures. Further updates to follow. Thank you for your patience and understanding.

  • Investigating
    Investigating

    We are currently investigating an incident affecting our systems, impacting the POS communication. Our team is actively working to identify and resolve the issue. Further updates to follow. Thank you for your patience.