Clubs PSMT - Network issue on 2024-10-08 – Incident details

8702 - Portmore experiencing major outage

Network issue on 2024-10-08

Resolved
Operational
Started about 1 year agoLasted about 2 hours

Affected

POS Guatemala

Major outage from 5:28 PM to 7:09 PM

6307 - Escuintla

Major outage from 5:28 PM to 7:09 PM

6301 - Mira Flores

Major outage from 5:28 PM to 7:09 PM

6303 - Pradera

Major outage from 5:28 PM to 7:09 PM

6305 - San Cristobal

Major outage from 5:28 PM to 7:09 PM

6304 - Fraijanes

Major outage from 5:28 PM to 7:09 PM

Updates
  • Resolved
    Resolved

    The incident has been successfully resolved and is now closed.

     

    Brief description of the problem:

    The issue involved intermittent connectivity problems between our on-premises SD-WAN infrastructure and Azure services. This resulted in degraded performance and occasional packet loss across our VPN connections.

     

    Actual state:

    The systems have been fully restored, and all related services are back to normal operation. Our network traffic is flowing as expected without any interruptions.

     

    Root Cause:

    Upon investigation, it was identified that the issue stemmed from a misconfiguration in the routing policies of the SD-WAN network, which impacted traffic between our site and Azure. Azure's support ticket was created for a review.

     

    Our systems are back to normal operation. Thank you for your understanding and support throughout this process.

  • Monitoring
    Monitoring

    The system is stable but the situation is being actively monitored. We are closely watching for any potential impact and taking necessary measures. Further updates to follow. Thank you for your patience and understanding.

  • Identified
    Identified

    The issue has been identified and our team is working on resolving it. We appreciate your patience as we work towards a resolution. Further updates to follow. Thank you for your understanding.

  • Investigating
    Investigating

    We are currently investigating an incident affecting our systems, impacting the network. Our team is actively working to identify and resolve the issue. Further updates to follow. Thank you for your patience.