Clubs PSMT - Missing membership accounts information in Elera on 2024-10-23 – Incident details
8702 - Portmore experiencing major outage
Missing membership accounts information in Elera on 2024-10-23
Resolved
Operational
Started about 1 year agoLasted about 7 hours
Affected
POS Elera
Degraded performance from 3:20 PM to 10:33 PM
Updates
Resolved
Resolved
The incident has been successfully resolved and is now closed.
Brief description of the problem:
Actual state:
Root Cause:
Our systems are back to normal operation. Thank you for your understanding and support throughout this process.
Monitoring
Monitoring
The system is stable but the situation is being actively monitored. We are closely watching for any potential impact and taking necessary measures. Further updates to follow. Thank you for your patience and understanding.
Identified
Identified
The issue has been identified and our team is working on resolving it. We appreciate your patience as we work towards a resolution. Further updates to follow. Thank you for your understanding.
Investigating
Investigating
We are currently investigating an incident affecting our systems, impacting the memberships in Elera. Our team is actively working to identify and resolve the issue. Further updates to follow. Thank you for your patience.