Clubs PSMT - Elera runbook's jobs failed on 2024-11-07 – Incident details

8702 - Portmore experiencing major outage

Elera runbook's jobs failed on 2024-11-07

Resolved
Operational
Started about 1 year agoLasted about 1 hour

Affected

POS Elera

Operational from 12:18 PM to 1:44 PM

Updates
  • Resolved
    Resolved

    The incident has been successfully resolved and is now closed.

    Brief description of the problem:

    The Elera jobs at Pricesmart experienced disruptions potentially related to compatibility issues with the Python version used in the runbook. The Infrastructure team has been engaged to investigate further.

    Actual state:

    The Elera jobs are currently operational, but monitoring and further analysis are ongoing to ensure stability and prevent recurrence.

    Root Cause:

    The incident may have been caused by an incompatibility between the Python version specified in the runbook and the current system requirements for Elera jobs. Further investigation by the Infrastructure team is needed to confirm the exact cause and determine any necessary adjustments.

    Our systems are back to normal operation. Thank you for your understanding and support throughout this process.

  • Monitoring
    Monitoring

    The system is stable but the situation is being actively monitored. We are closely watching for any potential impact and taking necessary measures. Further updates to follow. Thank you for your patience and understanding.

  • Investigating
    Investigating

    We are currently investigating an incident affecting our systems, impacting the jobs related with Elera. Our team is actively working to identify and resolve the issue. Further updates to follow. Thank you for your patience.