Clubs PSMT - Domo reports for Elera are not updating for all Trinidad and Tobago clubs on 2025-01-23 – Incident details

8702 - Portmore experiencing major outage

Domo reports for Elera are not updating for all Trinidad and Tobago clubs on 2025-01-23

Resolved
Major outage
Started 11 months agoLasted 22 minutes
Updates
  • Resolved
    Resolved

    The recent incident has been successfully resolved, and all affected systems are now back to normal operation.

    Incident Summary

    Brief Description of the Problem:
    A dataset used for updating Domo reports failed to execute, resulting in outdated information being displayed. This issue impacted the data updates for key reports used by Elera, affecting visibility into Trinidad and Tobago clubs.

    Current Status

    All systems have been fully restored, and normal functionality has been confirmed. We are monitoring the systems closely to ensure continued stability.

    Root Cause

    The root cause of the incident is still under investigation by the ADAM team. Preliminary findings indicate an issue with the dataset's execution process, which prevented it from completing successfully. Further analysis is being conducted to identify the underlying factors and prevent recurrence.

    Thank you for your patience and understanding as we worked to resolve this issue. We appreciate your continued support and trust in our commitment to ensuring system reliability.

  • Monitoring
    Monitoring

    The system is currently stable, and we are actively monitoring the situation to ensure continued stability. Our team is closely observing for any signs of potential impact and will take immediate action if necessary. We will provide additional updates as we have more information.

    Thank you for your patience and understanding as we work to maintain a stable environment.

  • Investigating
    Investigating

    We are currently addressing an incident affecting our systems, which is impacting the information for Elera is not being updated. Our team is actively investigating the cause and working diligently to restore full functionality as soon as possible.

    We will provide further updates as we make progress. Thank you for your understanding and patience as we work to resolve this issue.