Clubs PSMT - Incident: 8001 Terminals Frozen. – Incident details

8702 - Portmore experiencing major outage

Incident: 8001 Terminals Frozen.

Resolved
Major outage
Started 10 months agoLasted 1 day

Affected

POS Trinidad & Tobago

Major outage from 5:00 PM to 5:37 PM, Operational from 5:37 PM to 10:47 PM

8001 - Chaguanas

Major outage from 5:00 PM to 5:37 PM, Operational from 5:37 PM to 10:47 PM

Updates
  • Resolved
    Resolved

    The incident has been successfully resolved and is now closed.

    Our systems are back to normal operation. Thank you for your understanding and support throughout this process.

  • Monitoring
    Monitoring

    Hello team. Now all the terminals in the club are working fine. Keep monitoring.

  • Investigating
    Investigating

    Hello team, in this moment we are fencing a problem with the controllers of Elera servers on 8001 , by now all the terminals are frozen. We are currently investigating this incident.