Clubs PSMT - The Elera report for sales closing is having issues on 2025-02-26 – Incident details

8702 - Portmore experiencing major outage

The Elera report for sales closing is having issues on 2025-02-26

Resolved
Operational
Started 10 months agoLasted about 1 hour

Affected

POS Elera

Degraded performance from 1:12 AM to 12:00 AM

Updates
  • Resolved
    Resolved

    The recent incident has been successfully resolved, and all affected systems are now back to normal operation.

    Incident Summary

    Brief Description of the Problem:
    The Elera report for sales closing was experiencing issues, specifically affecting sales closure in Trinidad.

    Current Status

    All systems have been fully restored, and normal functionality has been confirmed. We are monitoring the systems closely to ensure continued stability.

    Root Cause

    A recent change in Domo modified a field that was essential for the sales closing process. This change caused missing or incorrect data in the reports, impacting the final sales calculations.

    The issue was resolved by adding the missing field back in both Domo and Snowflake, restoring the proper data flow for sales closing.

    Thank you for your patience and understanding as we worked to resolve this issue. We appreciate your continued support and trust in our commitment to ensuring system reliability.

  • Investigating
    Investigating

    We are currently addressing an incident affecting our systems, which is impacting the Elera closing report. Our team is actively investigating the cause and working diligently to restore full functionality as soon as possible.

    We will provide further updates as we make progress. Thank you for your understanding and patience as we work to resolve this issue.