Clubs PSMT - POS 8702 down on 2025-03-04 – Incident details

8702 - Portmore experiencing major outage

POS 8702 down on 2025-03-04

Resolved
Operational
Started 9 months agoLasted about 4 hours

Affected

POS Jamaica

Major outage from 12:45 PM to 12:00 AM

8702 - Portmore

Major outage from 12:45 PM to 12:00 AM

Updates
  • Resolved
    Resolved

    The recent incident has been successfully resolved, and all affected systems are now back to normal operation.

    Thank you for your patience and understanding as we worked to resolve this issue. We appreciate your continued support and trust in our commitment to ensuring system reliability.

  • Monitoring
    Monitoring

    The system is currently stable, and we are actively monitoring the situation to ensure continued stability. Our team is closely observing for any signs of potential impact and will take immediate action if necessary. We will provide additional updates as we have more information.

    Thank you for your patience and understanding as we work to maintain a stable environment.

  • Update
    Update

    We have identified the cause of the current issue and our team is actively working to resolve it. Rest assured, we are making every effort to restore full functionality as quickly as possible.

    We appreciate your patience and understanding during this time. Further updates will be provided as we make progress toward a resolution.

  • Identified
    Identified

    We have identified the cause of the current issue and our team is actively working to resolve it. Rest assured, we are making every effort to restore full functionality as quickly as possible.

    We appreciate your patience and understanding during this time. Further updates will be provided as we make progress toward a resolution.

  • Investigating
    Investigating

    We are currently addressing an incident affecting our systems, which is impacting 8702. Our team is actively investigating the cause and working diligently to restore full functionality as soon as possible.

    We will provide further updates as we make progress. Thank you for your understanding and patience as we work to resolve this issue.